IPSEC VPN Client Issue

Incident Report for Sharp Labs of America

Resolved

Good afternoon,
The original issue has been identified and a solution has been put in place. Thank you for your patience.
Cheers,
Chuck
Posted Sep 12, 2025 - 15:35 PDT

Monitoring

A fix has been implemented for the issues this morning. If you haven't already done so, please turn on any SLA assets (Laptop, MacBook) when you have time and allow 5 to 10 minutes for the fix to be pushed out to your machine, prior to connecting to the SLA VPN.
Posted Sep 12, 2025 - 12:04 PDT

Investigating

We are currently investigating an issue with the SLA VPN and users connecting.

We'll notify you once we have more information.
Posted Sep 12, 2025 - 07:42 PDT
This incident affected: SLA Network (PacTrust Network) and Fortinet (Forticlient VPN).