SHARP Corp WAN connection is down

Incident Report for Sharp Labs of America

Resolved

From: Bosi, Telmo
Sent: Thursday, April 10, 2025 8:33 AM
To: McElligott, Thomas; Nunez, Alfredo; Perez, Aidee; Rae, Patricia; Hanwinyoo, Tom; Tullo, Paul; Keating, Charles; Network Services; WSupport; Yee, Paul; Mendoza, Carlos
Subject: RE: Connectivity to Japan currently down

Just spoke to Verizon tech. Verizon replaced a defective Canoga Perkins device.

Sorry for the long outage duration. This should not happen again as tomorrow morning Japan is adding redundant KDDI circuit.

Appreciate everyone’s patience.



Thank you,

Telmo.



From: Bosi, Telmo
Sent: Thursday, April 10, 2025 11:13 AM
To: McElligott, Thomas ; Nunez, Alfredo ; Perez, Aidee ; Rae, Patricia ; Hanwinyoo, Tom ; Tullo, Paul ; Keating, Charles ; Network Services ; WSupport ; Yee, Paul ; Mendoza, Carlos
Subject: RE: Connectivity to Japan currently down



Looks like Global connectivity has been restored.
Posted Apr 10, 2025 - 08:45 PDT

Update

Technicians are still working on the east coast to resolve this outage.
Posted Apr 10, 2025 - 07:43 PDT

Update

Latest update from NTT:



I hope this email finds you well.

This is Tashiro from NTT Communications ITOS.



Regarding this case, we have received the following information from the maintenance vendor.



===

According to the local carrier, the maintenance personnel scheduled for dispatch has arrived at the local site.

We are currently confirming the estimated recovery time with the company.

===



We will contact you as soon as we have any further information.

Thank you for your cooperation.
Posted Apr 09, 2025 - 17:08 PDT

Update

The connectivity is still down between SHARP North America and SHARP Corp.
Posted Apr 09, 2025 - 14:20 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 09, 2025 - 07:26 PDT

Investigating

SEC to SHARP Corporate Network via NTT provider down as of last night. Will update as we receive information.
Posted Apr 09, 2025 - 07:25 PDT
This incident affected: SLA Network (SHARP Corp WAN).