SLA Office Power Outage

Incident Report for Sharp Labs of America

Resolved

Power has been restored, however we are still in the process of bringing everything back online including the cluster. I do see some of you have accessed the VPN, so please understand I will send a final message when all is confirmed to be operational.
Cheers,
Chuck
Posted Dec 17, 2025 - 16:17 PST

Monitoring

Still waiting on power restoration from the PUD.
I’ll update everyone when it’s online and we’re operational again.
Cheers,
Chuck
Posted Dec 17, 2025 - 12:04 PST

Investigating

At approximately 1AM PST, our Vancouv er Office experienced a power outage. We are currently still without power, and as soon as there is an update, I will update everyone.
Please note, the SLA VPN and everything in the office is down (Condor Cluster, slapt-fs1 file server, etc.)

However, Office Apps such as Outlook Email and OneDrive are still accessible since they are outside of the physical office.
Posted Dec 17, 2025 - 07:36 PST
This incident affected: Atlassian Tools (JIRA, Confluence, Bitbucket), SLA Production Servers (Virtual Hypervisors, Active Directory, sftp.sharplabs.com, SLAPT-FS1, Pattsy), SLA Network (PacTrust Network, SLA Phone System, SHARP Corp WAN), Fortinet (SLAPT-EMS, SLAPT-FG100A, Forticlient VPN), and SAS Video Encoding (sasgpunas01, sasvcnas).