12-2-2022 Server Issues

Incident Report for Sharp Labs of America

Resolved

The issue with the servers has been resolved. Thank you for your patience.
Posted Dec 02, 2022 - 10:34 PST

Update

We are continuing to investigate this issue.
Posted Dec 02, 2022 - 10:34 PST

Investigating

We are currently investigating an issue reaching some of our servers such as Confluence, JIRA and eRequester. We will update you when we have found the issue.
Posted Dec 02, 2022 - 09:48 PST
This incident affected: Atlassian Tools (JIRA, Confluence).